Linuxový portál - novinky ze světa Linux - Unix

Vytisknout

VLC Media Player 1.1.7 řeší kritickou chybu

Napsal SvenHassel. Zařazeno v Novinky

vlc-logoVideoLan projekt oznámil vydání nové verze svého multiplatformního přehrávače VLC Media Player ve verzi 1.1.7. Jedná se již o devátou servisní verzi pro řadu VLC 1.1.x jež řeší zejména kritickou bezpečnostní chybu, jež byla hlášena minulý týden. VLC Media Player 1.1.7 opravuje bezpečnostní problém v demuxer, který by mohl být zneužit pomocí speciálně vytvořeného MKV (Matroska Video a WebM) videa k vložení škodlivého kódu do systému. Hlavní příčinou problému je nedostatečné ověřování vstupu v demuxer MKV pluginu (libmkv_plugin). Aktualizace spočívá v odkládání jednoho řádku v rámci kara. Všechny verze až do 1.1.6 jsou ovlivněny. Ostatní změny zahrnují různé opravy chyb a aktualizace překladů. Vývojový tým rovněž vyzval všechny uživatele, aby přešly na nejnovější verzi. Tato verze je již druhá servisní aktualizace v posledních několika týdnech. Na konci ledna vydal projekt VLC Media Player 1.1.6, jež uzavíral také kritickou chybu. Více informací se dozvíte v oficálním prohlášení a je k dispozici ke stažení ze stránek projektu.

Joomla SEF URLs by Artio