Linuxový portál - novinky ze světa Linux - Unix

Vytisknout

Oznámení o ukončení podpory Ruby 1.8.6

Napsal SvenHassel. Zařazeno v Novinky

ruby-logoV květnu 2009, hostovací společnost Engine Yard převzala vedení Ruby 1.8.6, starší větev jazyka Ruby s cílem zajistit bezpečnost a opravy chyb pro verzi Ruby 1.8.6. Nyní téměř po dvou a půl letech vývoje, Engine Yard oznámil, že bude konec podpory pro Ruby 1.8.6. Ruby 1.8.6 byl původně vydán v roce 2007. Engine Yard sdělil, že doporučují uživatelům Ruby 1.8.6 zvážit přechod na Ruby 1.8.7 a Ruby 1.9.2. Avšak Engine Yard konstatuje, že Ruby 1.8.7 očekává konec podpory pro tuto verzi v létě 2012 a poté se bude Engine Yard stěhovat do Ruby 1.9.2 jako výchozí run-time.

Obsah tohoto článku byl uzavřen. Nemáte dostatečná práva pro další editaci.

Joomla SEF URLs by Artio

Vývoj Joomla! ...

  • Vývoj komponent
  • Úpravy komponent
  • Vývoj modulů
  • Vývoj pluginů
  • Překlady
people-worker-blue-sm

Více na www.website21.cz

 

Joomla hosting

  • Kvalitní technologie
  • Vysoká rychlost
  • Vysoká bezpečnost
  • Vysoká stabilita
  • 100% Joomla ready
  • Návody/dokumentace
joomhosting

Více na www.joomhosting.eu

Servis PC

  • Odborné instalace
  • Instalace Linux/Unix
  • Instalace MS Windows
  • Odborné odvirování
  • Odborný servis HW
people-worker-2-blue-sm

Více na www.website21.cz

linuxportal-one ictmanazer joomladev-logo firefox-podpora  ocal-logo