Linuxový portál - novinky ze světa Linux - Unix

Vytisknout

Puppy Linux 5.1 je nyní kompatibilní s Ubuntu 10.04 Lucid Lynx

Napsal Beebop. Zařazeno v Novinky

puppy-linux-logoNejnovější verze Puppy Linux 5.1 má kódové označení " Lucid Puppy ", je nyní binárně kompatibilní s Ubuntu 10.04 " Lucid Lynx " v oznámení o vydání. Vývojový tým sdělil, že balíčky používané pro Puppy Linux 5.1 byly jen krátce testovány a konfigurovány. Puppy Linux 5.1 " Lucid Puppy " je nyní možné stáhnout jako 130MB Live CD ve formě ISO obrazu.

 

Puppy Linux 5.1 nyní nabízí více programů pro snadnou instalaci, ať už prostřednictvím nové aplikace Quickpet nebo tradičního managera Puppy Package Manager. K dispozici je také Network Set-up utilita pro zjednodušení procesu připojování distribuce k síti. Jedná se o první Puppy Linux, který nebyl vyvinut přímo Barry Kaulerem, ale týmem vývojářů z komunity Puppy Linux. Více informací se dozvíte v oznámení o vydání na stránkách projektu.

 

Obsah tohoto článku byl uzavřen. Nemáte dostatečná práva pro další editaci.

Joomla SEF URLs by Artio

Vývoj Joomla! ...

  • Vývoj komponent
  • Úpravy komponent
  • Vývoj modulů
  • Vývoj pluginů
  • Překlady
people-worker-blue-sm

Více na www.website21.cz

 

Joomla hosting

  • Kvalitní technologie
  • Vysoká rychlost
  • Vysoká bezpečnost
  • Vysoká stabilita
  • 100% Joomla ready
  • Návody/dokumentace
joomhosting

Více na www.joomhosting.eu

Servis PC

  • Odborné instalace
  • Instalace Linux/Unix
  • Instalace MS Windows
  • Odborné odvirování
  • Odborný servis HW
people-worker-2-blue-sm

Více na www.website21.cz

linuxportal-one ictmanazer joomladev-logo firefox-podpora  ocal-logo