Linuxový portál - novinky ze světa Linux - Unix

Vytisknout

VLC Media Player 1.1.3 opravuje kritickou bezpečnostní chybu

Napsal Beebop. Zařazeno v Novinky

vlc-logoVývojový tým VLC oznámil vydání verze VLC Media Player 1.1.3 bezplatného OpenSource multiplatformního přehrávače pro různé audio a video formáty. Podle vývojářů, nejnovější verze aktualizuje několik chyb na všech platformách. Tato aktualizace odstraňuje kritickou chybu v zabezpečení (CVE-2010-2937) v taglib pluginu. Zranitelné místo by mohlo být zneužito k havárii celé aplikace, pro DoS útok anebo pro zavedení libovolného kódu. Pro takový útok stačí, aby oběť pouze stáhla speciálně vytvořený soubor (video soubor) z jakékoli hostingové služby. Vývojový tým proto důrazně doporučuje provést upgrade (VLC 0.9.0, VLC 1.1.2)  na vyšší verzi VLC 1.1.3.

 

Další změny zahrnují různá rozšíření a aktualizace skriptů, opravy Podcast, DVD moduly a aktualizace překladů. Více podrobností naleznete v oznámení o vydání na stránkách projektu. Nová verze VLC Media Player 1.1.3 je k dispozici ke stažení jako zdroj nebo v binární podobě pro MS Windows, MacOS X a Linux. Uživatelé, kteří používají VLC mohou použít vestavěný nástroj pro aktualizaci. VLC Media Player je šířen pod GNU General Public License (GPLv2).

 

Obsah tohoto článku byl uzavřen. Nemáte dostatečná práva pro další editaci.

Joomla SEF URLs by Artio

Vývoj Joomla! ...

  • Vývoj komponent
  • Úpravy komponent
  • Vývoj modulů
  • Vývoj pluginů
  • Překlady
people-worker-blue-sm

Více na www.website21.cz

 

Joomla hosting

  • Kvalitní technologie
  • Vysoká rychlost
  • Vysoká bezpečnost
  • Vysoká stabilita
  • 100% Joomla ready
  • Návody/dokumentace
joomhosting

Více na www.joomhosting.eu

Servis PC

  • Odborné instalace
  • Instalace Linux/Unix
  • Instalace MS Windows
  • Odborné odvirování
  • Odborný servis HW
people-worker-2-blue-sm

Více na www.website21.cz

linuxportal-one ictmanazer joomladev-logo firefox-podpora  ocal-logo